GTED Data Delays
Incident Report for GT OIT
Resolved
The data backlog cleared after about 90 minutes.
Posted about 1 month ago. Jun 13, 2017 - 08:28 EDT
Monitoring
Data flows into GTED, GTAD and DWPROD have been slow yesterday and stopped today due to resource exhaustion on a backend IAM server (socks.iam). The resources have been freed and the immediate cause for the exhaustion has been eliminated. We are monitoring the recovery of the data backlogs as well as implementing monitoring to catch any similar problem sooner.
Posted about 2 months ago. Jun 08, 2017 - 14:52 EDT
This incident affected: Identity (GTED).