North Avenue Apartments CATV Outage
Incident Report for GT OIT
Resolved
Cable TV service in North Avenue was restored by 1245pm.
Posted 10 days ago. Jun 12, 2017 - 13:51 EDT
Investigating
Cable television service is currently unavailable in North Avenue Apartments. We are currently working towards a solution but do not presently have an estimated time of service restoration.
Posted 11 days ago. Jun 12, 2017 - 12:41 EDT
This incident affected: Other.