T-square/DMI - Service Issue
Incident Report for GT OIT
Resolved
The Campus IT Services Degradation issue today resulted in several application servers dropping access to some storage. The affected servers and applications were restarted and the Media Space tool in T-Square is functioning again.
Posted 21 days ago. Jun 01, 2017 - 17:30 EDT
Investigating
T-square/DMI - We are experiencing an issue with this service. The Digital Media Tool in T-Square is not working. We have identified the issue and are investigating. We will update this incident when we have identified the root cause. We apologize for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted 22 days ago. Jun 01, 2017 - 12:40 EDT
This incident affected: Academic Services (T-square, DMI).