Delayed Mail (MXIP9)
Incident Report for GT OIT
Resolved
The mail queue on MXIP9 has cleared and back to normal.
Posted 5 months ago. Jun 12, 2017 - 20:16 EDT
Monitoring
One of the Cisco IronPort virtual machines, MXIP9, has recovered from a storage issue. When the VM recovered, there were ~300 messages still queued for delivery. These messages were queued on the server and started delivering once the VM was up and running again.

OIT engineers are monitoring the VM and will update Status if any other issues arise.
Posted 5 months ago. Jun 12, 2017 - 13:58 EDT
This incident affected: Email (Mailing Lists, Office 365 Outlook).