T-square - Service Issue
Incident Report for GT OIT
Resolved
The issue with file downloads in T-Square has been resolved, However, customers may have to logout of T-Square and log back in before they are able to download files again.
Posted 6 months ago. May 22, 2017 - 12:28 EDT
Investigating
T-square - We are experiencing an issue with this service. Document downloads are not working. We have identified the issue and are investigating. We will update this incident when we have identified the root cause. We apologize for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted 6 months ago. May 22, 2017 - 12:13 EDT
This incident affected: Academic Services (T-square).