Plesk9 Websites Unavailable
Incident Report for GT OIT
Resolved
The firewall issues with Plesk9 have been identified and resolved. The Web team is looking reviewing the issue with Networking to see how this can be prevented in the future.
Posted 5 months ago. Jun 16, 2017 - 08:03 EDT
Investigating
Due to a firewall issue, websites on Plesk9 are currently down.
Posted 5 months ago. Jun 16, 2017 - 05:36 EDT
This incident affected: Web Hosting.