fw.noc and BoK webpages currently unavailable
Incident Report for GT OIT
Resolved
Both sites have been up for several hours now. Monitoring will continue, but this incident appears to be resolved. If you're still experiencing problems, please contact the Technology Support Center at support@oit.gatech.edu or 404-894-7173
Posted about 2 months ago. Jun 05, 2017 - 17:23 EDT
Monitoring
fw.noc is back up as of 1400 on 6/5. The server experienced some disk corruption which admins were able to repair. Once that was done they rebooted the server to restore service. They are continuing to watch the server to make sure the problem does not re-occur.
Posted about 2 months ago. Jun 05, 2017 - 14:15 EDT
Identified
Support was able to get the BoK webpage back up and functional by 1115 on 6/5. fw.noc is still down and support is continuing to work on restoring the service.
Posted about 2 months ago. Jun 05, 2017 - 11:44 EDT
Investigating
The BoK and fw.noc webtools are currently unavailable. Admins are working on getting them back up.
Posted about 2 months ago. Jun 05, 2017 - 11:13 EDT
This incident affected: Other.