Sympa Is Unavailable
Incident Report for GT OIT
Resolved
We have restarted the service and mail is continuing to flow successfully. We will continue to watch to make sure this does not happen again.
Posted 2 months ago. Aug 09, 2017 - 19:15 EDT
Investigating
Sympa is currently experiencing issues. We are working to identity and resolve the issue as quick as we can. We apologize for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted 2 months ago. Aug 09, 2017 - 17:29 EDT
This incident affected: Email (Mailing Lists).