Campus IT Services Degradation
Incident Report for GT OIT
Resolved
Campus IT services have been fully restored as of 1030 this Thursday morning, 6/1. The OIT storage team found the root cause to be a bug in the code for the targeted storage that supports the affected services that were listed. The bug consist of an issue in which if the storage is up for 497 days, the storage will automatically reboot itself. OIT is working with the vendor on mitigating or eliminating this issue in the future. A final list of services affected includes but is not limited to AVOW, Banner Imaging, GT Events(EMS), Coldfusion Applications, part of webhosting, several ESX servers and their related VM's, and Touchnet. If you are still continuing to see issues or have concerns or questions, please e-mail support@oit.gatech.edu or call 404-894-7173.
Posted 22 days ago. Jun 01, 2017 - 11:08 EDT
Investigating
Some campus IT services went offline sometime after 940 this morning, Thursday 6/1. No root cause has been found but storage and its possible dependence on the network is being investigated as a possible reason for the incident. Services that were affected include but are not limited to EMS ( Event Management System ), some EIS SQL server databases, and some ESX servers as well as their dependent virtual machines. Storage has recovered as well as most services. However, OIT is still investigating the incident.
Posted 22 days ago. Jun 01, 2017 - 10:15 EDT
This incident affected: Identity (GTED, Login, Passport), Academic Services (Banner and Oscar, Buzzport, PACE, T-square, DMI, VLAB), Email (Mailing Lists, Office 365 Outlook), Campus Services (Dropbox, EMS/GT Events, Enterprise Backup, Enterprise Storage, GitHub Enterprise, GT Reports, LANDesk, OMSCS, OneDrive for Business, Print & Copy, SCCM, Service Desk, SharePoint, Skype for Business, Software Distribution, Techworks, Virtual Server Hosting, ctr.gatech.edu), Network (BigIP and GTM, Campus Network, DHCP, DNS, Firewall, LAWN, Resnet, Telecommunications, VPN), Campus Services - ITG (BuzzCard - 3rd Party Retail Merchants, BuzzCard - Card Production, BuzzCard - Copier Readers, BuzzCard - Laundry Readers, BuzzCard - Online Deposits, BuzzCard - Pay for Print, BuzzCard - SmartPark, BuzzCard - Value Transfer Stations, BuzzCard - Vending Readers, Door Access - Andover, Door Access - Avilgilon, Door Access - Blackboard, Door Access - Doorman, Door Access - S2, Door Access - Middleman, Point of Sale - Athletics (Sequoia), Point of Sale - Campus (Sequoia), ITG Data Integrations, ITG Sharepoint Websites, ITG Virtual Machines, Meal plan Signups, Vendor Profile, Timeout), and Web Hosting, Other.