Telecom issue, Thu morn 5/18/2017
Incident Report for GT OIT
Resolved
WHAT IS HAPPENING?

Dial tone has been restored on Avaya/Nortel IP (CICM) Telephone Phone Sets as of 10:45 AM today, 5/18/2017

WHAT SHOULD YOU DO IF YOU ARE STILL EXPERINECING NO DIAL TONE?

If you are still experiencing no dial tone on your Avaya/Nortel IP (CICM) Telephone Phone Sets please contact Customer Care at 404.894.7173, Option 3
Posted 4 days ago. May 18, 2017 - 11:02 EDT
Identified
WHAT IS HAPPENING?

All Nortel/Avaya IP (CICM) phones are currently out of service.


WHAT FEATURES ARE AFFECTED?

Although the Display is active, the phone has no dial tone and is unable to receive or make calls



REPORTED BUILDING AFFECTED (Customers):



All of Campus


WHAT IS THE ESTIMATED TIME FOR SERVICE RECOVERY?

OIT Telecom is working diligently to resolve the issue affecting the IP (CICM) sets, and this incident has been escalated with the vendor.


WHAT SHOULD YOU DO?


OIT Telecom will notify you as soon as service is restored.



Thank you for your patience and we apologize for the inconvenience.
Posted 4 days ago. May 18, 2017 - 09:11 EDT
Investigating
Around 0830 this morning, a telecom issue was discovered affecting the TSC (404 894-7173), Campus Directory Services (404 894-2000), and Operations (404 894-4669). The exact scope of the issue is unknown, so other lines may also be affected, though so far it only seems to be digital lines. Telecom is investigating the issue. Customers calling into 4-7173 are able to leave a voicemail message, and an incident will be created in footprints. However, attempts to call 4-4669 will hang, and as such classroom problems are unable to be reported by phone at this time.
Posted 4 days ago. May 18, 2017 - 09:07 EDT
This incident affected: Network (Telecommunications).