Offsite Campus Network Issues
Incident Report for GT OIT
Resolved
The OIT network team has solved all of the routing issues that were previously reported. Root cause was found to be an ISP in Dallas with some of those routes being reverted back to older versions. If you have issues or concerns please call 404-894-7173 or e-mail support@oit.gatech.edu.
Posted about 2 months ago. Jun 01, 2017 - 14:29 EDT
Update
Some websites hosted off campus that were formerly reported as unreachable are now reachable as the OIT network team has fixed some routing issues. They currently are working to resolve all outstanding routing issues. Applications such as AVOW and Touchnet continue to be unreachable. If you have questions or concerns, please e-mail support@oit.gatech.edu or please call 404-894-7173.
Posted about 2 months ago. Jun 01, 2017 - 13:34 EDT
Investigating
OIT has received reports of some users not being able to reach websites as well as applications located offsite, outside of the Georgia Tech network, including the Touchnet AVOW service. OIT is currently investigating the incident in an effort to resolve it as soon as possible. If you have questions or concerns please call 404-894-7173 or e-mail support@oit.gatech.edu.
Posted about 2 months ago. Jun 01, 2017 - 11:45 EDT
This incident affected: Identity (GTED, Login, Passport), Academic Services (Banner and Oscar, Buzzport, PACE, T-square, DMI, VLAB), Email (Mailing Lists, Office 365 Outlook), Campus Services (Dropbox, EMS/GT Events, Enterprise Backup, Enterprise Storage, GitHub Enterprise, GT Reports, LANDesk, OMSCS, OneDrive for Business, Print & Copy, SCCM, Service Desk, SharePoint, Skype for Business, Software Distribution, Techworks, Virtual Server Hosting, ctr.gatech.edu), Network (BigIP and GTM, Campus Network, DHCP, DNS, Firewall, LAWN, Resnet, Telecommunications, VPN), Campus Services - ITG (BuzzCard - 3rd Party Retail Merchants, BuzzCard - Card Production, BuzzCard - Copier Readers, BuzzCard - Laundry Readers, BuzzCard - Online Deposits, BuzzCard - Pay for Print, BuzzCard - SmartPark, BuzzCard - Value Transfer Stations, BuzzCard - Vending Readers, Door Access - Andover, Door Access - Avilgilon, Door Access - Blackboard, Door Access - Doorman, Door Access - S2, Door Access - Middleman, Point of Sale - Athletics (Sequoia), Point of Sale - Campus (Sequoia), ITG Data Integrations, ITG Sharepoint Websites, ITG Virtual Machines, Meal plan Signups, Vendor Profile, Timeout), and Web Hosting, Other.