West Campus Cable TV Outage
Incident Report for GT OIT
Resolved
There were no further issues after the failed equipment was replaced.
Posted 7 months ago. May 17, 2017 - 21:43 EDT
Monitoring
Campus television has been restored to West Campus. However, support may have to briefly take it down again to ensure a more permanent fix, but will schedule the outage ahead of time if they do.
Posted 7 months ago. May 17, 2017 - 08:48 EDT
Identified
Due to a hardware failure, cable television service is currently unavailable in all residence halls on West Campus. We are currently working towards a solution but do not presently have an estimated time of service restoration.
Posted 7 months ago. May 16, 2017 - 20:08 EDT
This incident affected: Network (Resnet).