MacMail Office365 Sync - Service Issue
Incident Report for GT OIT
Resolved
Microsoft has marked this incident resolved.

Status:
Service restored

User impact:
Users were unable to sync email, calendar, and contacts using Apple Mail on their Mac computers.

Final status:
We've completed deployment of the fix and confirmed that the issue is resolved.

Scope of impact:
Impact was specific to users attempting to sync email, calendar, and contacts with the default mail client on Mac machines using the Exchange Web Services protocol. Other devices such as mobile iOS devices using the Exchange ActiveSync protocol were not affected by this issue.

Preliminary root cause:
A recent feature update for calendaring services contained a code issue that prevented users from syncing email, calendar, and contacts using Apple Mail on Mac computers.

Next steps:
We're reviewing our update procedures to better identify similar issues during our development and testing cycles.

This is the final update for the event.
Posted 4 months ago. Aug 14, 2017 - 09:17 EDT
Update
Latest update from Microsoft:

Status:
Restoring service

User impact:
Users are unable to sync email, calendar, and contacts using Apple Mail on their Mac computers.

Title:
Apple Mail sync issue

User Impact:
Users are unable to sync email, calendar, and contacts using Apple Mail on their Mac computers.

More info:
While we're focused on remediation, users may be able to access their data with the Outlook for Mac client or Outlook on the web as alternative methods.

Current status:
Deployment of the fix is approximately 75 percent complete.

Scope of impact:
Impact is specific to users attempting to sync email, calendar, and contacts with the default mail client on Mac machines using the Exchange Web Services protocol. Other devices such as mobile iOS devices using the Exchange ActiveSync protocol are not affected by this issue.


Estimated time to resolve:
We expect this issue to be completely resolved for all affected users within the next 1-2 days as the fix is safely implemented through our change management process.

Preliminary root cause:
A recent feature update for calendaring services contained a code issue that prevents users from syncing email, calendar, and contacts using Apple Mail on Mac computers.
Posted 4 months ago. Aug 09, 2017 - 10:36 EDT
Update
Microsoft has published the following update:

Title:
Apple Mail sync issue

User Impact:
Users are unable to sync email, calendar, and contacts using Apple Mail on their Mac computers.

More info:
While we're focused on remediation, users may be able to access their data with the Outlook for Mac client or Outlook on the web as an alternative method.

Current status:
We've completed developing and testing a new fix, and we're preparing to deploy it across the affected environment. This process will begin over the weekend, and usually takes around 72 hours to reach the majority of systems. As the deployment progresses, users will begin to experience service restoration. In the interim, we encourage affected users to use the workaround described above.

Scope of impact:
Impact is specific to users attempting to sync email, calendar, and contacts using the default mail client on Mac machines.

Estimated time to resolve:
We expect this issue to be completely resolved for all affected users within the next 3-4 days as the fix is safely implemented through our change management process.
Posted 4 months ago. Aug 07, 2017 - 10:55 EDT
Monitoring
We have received some reports from campus where MacMail has stopped syncing with Office 365 mailboxes. Microsoft has confirmed this is a bug and is actively working to resolve the issue:

User impact:
Users are unable to sync emails using Apple Mail on their Mac computers.

Title:
Mail sync issue

User Impact:
Users are unable to sync emails using Apple Mail on their Mac computers.

More info:
While we're focused on remediation, users may be able to access their mail with the Outlook for Mac client or Outlook on the web as an alternative method.

Current status:
We're working to develop a fix for this issue. After deploying a potential solution, we determined that a more comprehensive fix is needed to address the underlying issue causing impact. We're continuing our work to test and develop the fix, which will then be deployed across the affected environment.

Scope of impact:
Impact is specific to users attempting to sync emails using the default mail client on Mac machines.

Preliminary root cause:
A recent update contained a code issue that prevents users from syncing emails using Apple Mail on Mac computers.
Posted 4 months ago. Aug 04, 2017 - 10:13 EDT
This incident affected: Email (Office 365 Outlook).