IAT - Backing out upgrade
Incident Report for GT OIT
Resolved
This incident has been resolved.
Posted 26 days ago. Jun 28, 2017 - 10:58 EDT
Update
The IAT website was unavailable again from 1011 to 1145. Admins were contacted and they resolved the issue.
Posted about 1 month ago. Jun 14, 2017 - 12:07 EDT
Monitoring
IAT is available again. We are monitoring it closely.
Posted about 1 month ago. Jun 13, 2017 - 11:14 EDT
Investigating
IAT has failed after an initially successful rollback. OIT/IAM are working on restoring it as soon as possible.
Posted about 1 month ago. Jun 13, 2017 - 10:18 EDT
Monitoring
IAT's previous version is now available on https://iat.gatech.edu.
Posted about 1 month ago. Jun 13, 2017 - 08:30 EDT
Identified
The IAM Admin Tools (IAT) upgrade scheduled for this morning did not succeed, and we are backing it out.
Posted about 1 month ago. Jun 13, 2017 - 08:25 EDT
This incident affected: Identity (GTED).